iPhone & iPad

Разлочка iOS 5.1.1 для iPhone 4 и iPhone 3GS с помощью Ultrasn0w fixer

45
16

Джейлбрейк-разработчик, известный в Сети как Zmaster, выпустил обновление совместимости твика Ultrasn0w fixer, который с недавних пор обладатели залоченных iPhone могут назвать основным. Раньше решение для программной разлочки выпускала команда iPhone Dev Team в виде твика Ultrasn0w. С недавних пор сторонние программисты выпускают отдельную утилиту «Ultrasn0w fixer», и ее последняя версия позволяет сделать анлок iOS 5.1.1 для iPhone 4 и iPhone 3GS со старыми версиями baseband.

Важно отметить, что Ultrasn0w fixer не делает разлочку iPhone 4 или 3GS с новыми прошивками модема. Данное решение совместимо со следующими baseband: 04.26.08, 05.11.07, 05.12.01, 05.13.01, 05.13.04, 06.15.00 и 01.59.00. При этом Ultrasn0w fixer не поддерживает baseband: 02.10.04, 03.10.01, 04.10.01, 05.14.02, 05.15.04, 05.16.02

Примечание: следующая инструкция предназначена для пользователей iPhone на iOS 5.1.1 с джейлбрейком, которые обновились на прошивку с сохранением прошивки модема. Сделать джейлбрейк iOS 5.1.1 можно при помощи Redsn0w, руководствуясь инструкцией отсюда.

Разлочка iOS 5.1.1 для iPhone 4 и iPhone 3GS

Шаг 1: Сделав джейлбрейк iOS 5.1.1, необходимо установить из Cydia пакет Fix Ultrasn0w. Для этого откройте Cydia. Нажмите вкладку Manage, далее кнопка Source.

Шаг 2: Щелкните Edit и Add. Введите адрес http://repo.iparelhos.com и нажмите Add Source.

Cydia автоматически обновит указанный репозиторий.

Шаг 5: Откройте вкладку Search, найдите Ultrasn0w fixer for iOS 5.1.1 для своего устройства и установите программу.

Шаг 6: Перезагрузите iPhone 4 или 3GS. Поздравляю, вы сделали разлочку своего телефона!

Смотрите также:

45 комментариев

  • А

    Александр 7 лет назад
    0
    Интересно таких старых модемов сейчас еще много осталось? Макдиггер в своем стиле, как напишет заголовок, читаешь читаешь и внизу самом в примечаниях - это для старых модемов... также и про джейл ... у них постоянно выходит джейл, только внизу статьи всегда выясняется что привязный! Огорчаете редакторы такими заголовками. 7 лет назад
  • iPhone 3GS, iOS 5.1.1, baseband 06.15 - работает...))) 7 лет назад
  • G

    Gрофессорjailbrea 7 лет назад
    0
    Интересно получается: "инструкция предназначена для пользователей iPhone на iOS 5.1.1 с джейлбрейком, которые обновились на прошивку с сохранением прошивки модема." - Так вот кастомные прошивки 5.1.1 пока что еще нельзя создать, так как нет для этого программ((. 3Gs пока сто никак не прошьешь на 5.1.1-потому что ляжет модем.Потом придется его переустанавливать, а после этого уже будет невозможно сделать джейлбрейк, так как Redsn0w будет виснуть этапе: " error no successful firmware do upload after 6000 ms! Giving up" 7 лет назад
  • М

    Максим 7 лет назад
    0
    Народ, я пропустил, а джейл привязный или нет ? 7 лет назад
  • О

    Олег 7 лет назад
    0
    Подскажыте если Iphone 4 модем 4.11.08 если прошыть на 5,1,1 какой модем будет ? и можна ли розблокировать тогда ? 7 лет назад
    • 04,12,01 софт анлок ток если САМ прокатит но его говорят прикрыли а гевей сим смотри на сайте applenbrry na 4s там есть а на 4ку ненаю, а 4.11.08 некоторые говорят что разблокируют и с обычно гевей но не тестил ненаю 7 лет назад
    • еще есть вариант сделать офф анлок если оператор АТТ то посылаешь им мейл, я им послал хотя контракт не окончен просто сказал что я не знал во время покупки через ебай брал и через 2 недели они разблокировали мне его 7 лет назад
      • Я ни чего не понял. Можешь написать по подробней или может даже текс письма своего постануть. Знал не знал им то какая разница и собственно чего ты мог такого не знать когда покупал телефон? 7 лет назад
    • Можно прошить на кастом без повышения модема. 7 лет назад
  • iphone 4 5.1.1 baseband 04.12.01 не работает 7 лет назад
  • А про то что еще и простой ультрасноу нужен нихрена не написали... 7 лет назад
  • В

    Валио 7 лет назад
    0
    4.3.5 modem 4.10.01 могу ли я через itunes повысить прошивку и модем тоже? а потом анлок по этой инструкции?? спс 7 лет назад
  • И

    Игорь 7 лет назад
    0
    срочно!'ребят iphone 3gs 5.1.1 snowbreez модем 06.15.00 поставил етот твик и все равно не работает 7 лет назад
  • тупо сделай еще раз джейл и укажи еще раз мопед прошить, должно помочь) 7 лет назад
  • А

    Артм 7 лет назад
    0
    кто-то пробывал повышать прошивку без сохранения модема 4.12.01 думаю обновить, но боюсь можем не подайдет, пока мой 4.12.01 на саме 5.0.1 работает 7 лет назад
  • И

    Игорь 7 лет назад
    0
    срочно! iPhone 3gs 5.1.1(кастом сноубриз) модем 06.15.00 поставил етот твик и все равно не видит карточку!! 7 лет назад
  • а че делать если репозиторий с фиксом 5.1.1 не хочет добавлятся? есть какие нибудь мысли люди? 7 лет назад
  • f

    flaper007 7 лет назад
    0
    всё получилось, но только после установки Ultrasn0w 1.2.5. Исправьте информацию в теме!!! Вообщем ура ЗАРАБОТАЛО))) 7 лет назад
  • Е

    Егор 7 лет назад
    0
    Помогите пожалуйста!!! iOS 5.0.1 - модем - 04.11.08 Анлок возможен?????????? 7 лет назад
    • Обновляешь прошу, либо качаешь свою прошивку, повышаешь модем до 6.15.00 через редсноу (все инструкции есть на сайте)затем его понижаешь на 5.13.04 тем же редсноу, так как на 6.15 не работает gps, заодно делаешь тем же редсноу ,джейл а дальше все по инструкции))) 7 лет назад
  • Е

    Егор 7 лет назад
    0
    Ребята! Куда делись все единороги?! Скажите как-нибудь грубо и в лоб, что с 04.11.08 ничего не сделать.... Или есть шанс? Пока живу под SAM. Но хочу продать этот iТелефон... Что б такое придумать что бы презентовать звонящий телефон 7 лет назад
  • Р

    Рашид 7 лет назад
    0
    iPhone 4 5.1.1 (9b206) модем 04.12.01 что сделать с ним? Обновил теперь просит сим карту другую 7 лет назад
  • А

    Антон 7 лет назад
    0
    3GS старый бутрум, модем понизился, прошивка оригинальная 5.1.1, анлок - поставил фих ультрасноу 5,1,1, затем сам ултрасноу, после перезагрузки заработал GPS, и нашел оператора билайн все работает!)) а ведь чуть уже не купил 4ку изза отсутствия GPS))) 7 лет назад
  • К

    Костя 7 лет назад
    0
    кароче прикол, установил я Ultrasn0w простой на 4 5,1,1 модем 4,12,1 и опа, начался поиск сети. Но вот прикол , 5 сек и опять молчит(. может ктото раздуплит а? 7 лет назад
  • А

    Ангелина 7 лет назад
    0
    ребят меня 4 амереканец прошивка 5.1 модем 4.12.01, кто разбирается во всём этом,пожалуйста посоветуйте стоит ли обновляться на 5.1.1,поспособствует это как нибудь разлочке? 7 лет назад
  • А

    Артур 7 лет назад
    0
    зделал ето ...ниче непомогло ..апршивка 5.1.1 модем 04.10.01 че делать 7 лет назад
  • А

    Артур 7 лет назад
    0
    зделал ето ...ниче непомогло ..апршивка 5.1.1 модем 04.10.01 7 лет назад
  • А

    Александр 7 лет назад
    0
    Помогите , я скачал ultrasn0w для iphone 3gs 5.1.1 , телефон начал сам выключаться. 7 лет назад
  • Вот вы гоните. Купили дорогущий телефон, а каких то 20$ нет, чтобы отдать его спецу и он вам его нормально разлочил. И гембеля не будет. Вы сами тупо можете превратить свой девайс в кирпичек и потом горько плакать:) 7 лет назад
  • в

    вася 7 лет назад
    0
    всем привет.у меня версия айфона 5.1.1. прошивка модема 05.16.05. после ждел брейка. какой ультрасноу мне нужно установить чтоб сделать разлочку ? помогите я не шарю)) 7 лет назад
  • В

    Вильям 7 лет назад
    0
    народ помогите у меня IPhone4s залочен под AT&Tс версией модема 04.12.01 IOS 5.1.1 помогите с анлоком, в компании дали кейс и все затухло ни привета ни ответа хотя сказали ждать до 13 числа а число уже давно прошло, помогите мой скайп goliaf535 7 лет назад
  • Мне за 1500 руб. Отвезали вроде официально даже) (iphone 4s att) 7 лет назад
  • Антон 3GS старый бутрум, модем понизился, прошивка оригинальная 5.1.1, анлок - поставил фих ультрасноу 5,1,1, затем сам ултрасноу, после перезагрузки заработал GPS, и нашел оператора билайн все работает!)) а ведь чуть уже не купил 4ку изза отсутствия GPS))) Чувааак благодарю за твой пост ))))) благодаря тебе сделал все и заработал киевстар УРААААА ))) 7 лет назад
  • Н

    Николай 7 лет назад
    0
    у меня 3 gs прошивка версия 4.1(8В117) прошивка 06.15.00 можно ли поднять прошивку,или обновить модем помогите профи 7 лет назад

Написать комментарий