iPhone & iPad

Муртазин: iOS 5 не запустится на iPhone 3GS

Слуху о том, что пятое поколение мобильной операционной системы Apple не запустится на iPhone 3GS, мы обязаны аналитику всея Руси Эльдару Муртазину. По словам эксперта, обновление iOS 5 не будет совместимо с моделью смартфона iPhone 3GS.

Просто комментарий. Apple iPhone 3GS не сможет обновиться на iOS 5.x. Только iPhone 4.

Таким образом, использовать все преимущества пятой версии iOS смогут только обладателей iPhone 4 и нового поколения смартфона (iPhone 5 или iPhone 4S), появления которого ждут в этом году. Примечательно, что западные СМИ, распространившие эту информацию, ссылаются на единственный твит российского аналитика Эльдара Муртазина.

В то же время никакой информации о том, откуда он получил эти сведения не известно. Тем не менее, Муртазин уже успел заслужить репутацию регулярного поставщика достоверных инсайдов из мобильной отрасли.

0 комментариев

Написать комментарий