iPhone & iPad

Как установить старую версию iOS-приложения через App Store

2
15698

Многие современные приложения для iPad или iPhone работают только на iOS 11. Но как быть пользователям более старых устройств, которые не поддерживают iOS 11? К счастью, это не проблема!

Отметим, что установить старую версию приложения могут только его владельцы, то есть те, кто это предложение уже хотя бы однажды скачивал.

Для начала нужно зайти в App Store в раздел «Покупки». Подождите некоторое время, пока загрузится список со значками приложений.

После того, как список загрузится, следует выбрать из него нужное приложение и нажать на иконку с облачком. В ответ App Store выдаст диалоговое окно с вопросом «Хотите ли Вы установить более старую версию?». Через некоторое время после подтверждения начнется загрузка.

Непосредственно перед началом установки стоит перезагрузить устройство, это немного ускорит процесс загрузки.

Следите за новостями в нашем Telegram-канале, а также в приложении MacDigger на iOS.

2 комментария

  • вы рофлите? это работает и просто при установке! У самого щас валяется 4с с 6.1.3 и когда ставил туда карты итд, везде автоматом вылетала такая табличка. (Да это и пеньку понятно было бы, прошивка древняя уже ведь) Статья 0 1 год назад
  • У меня серое облако напротив старых версий приложений. Например VK 1 год назад

Написать комментарий