iPhone & iPad

Dev Team: Не переходите на iOS 5.0.1, если хотите непривязанный джейлбрейк iOS 5

Вчера мы рассказывали о том, что участник команды Chronic Dev Team обнаружил баг, с помощью которого планируется разработать решение для непривязанного джейлбрейка iOS 5. Сегодня этот же разработчик советовал всем, кто намеревается взломать свое устройство, не переходить на iOS 5.0.1.

Новость озвучил у себя на странице микроблоггингового сервиса Twitter хакер с ником pod2g. В формате нового сообщения – твита – он настоятельно рекомендовал пользователям, которые ждут непривязанный джейлбрейк iOS 5, воздержаться от установки обновления iOS 5.0.1, релиз которого состоится в ближайшие недели. Напомним, в настоящее время, Apple заканчивает тестирование второй бета-версии этого апдейта. По словам хакера, найденная в пятой прошивке уязвимость, скорее всего, будет закрыта в iOS 5.0.1.

Примечание: если вы планируете сделать непривязанный джейлбрейк iOS 5, то не переходите на новую прошивку. Баг Чарли Миллера может сильно упростить Apple задачу поиска и закрытия уязвимости.

Никакие другие подробности относительно дыры безопасности pod2g не озвучил. Известно только, что найденный Чарли Миллером серьезный баг, не только сильно упростит джейлбрейк iOS 5, но и так как Apple узнала об этой уязвимости, с большой вероятностью приведет к его закрытию в операционной системе iOS 5.0.1.

На вопрос о перспективах джейлбрейка iOS 5.0.1 разработчик сказал:

@JKurtz87 Я не стану заходить так далеко и утверждать, что iOS 5.0.1 никогда не будет взломана, но это определенно потребует больше времени.

Другими словами, если ввиду «плюшек», которые обещает вам новая прошивка, в том числе решение проблем с быстрой разрядкой аккумулятора, активацию жестов для iPad 1 (способ включения этих жестов в iOS 5.0 смотрите здесь) и возможность устранить баг с обложкой Smart Cover в iPad 2, вы перейдете на iOS 5.0.1, то непривязанного джейлбрейка будете ждать еще очень долго. После выхода апдейта перед вами встанет очевидный выбор: исправить существующие глюки «пятерки» или сделать непривязанный джейлбрейк iOS 5. Кстати, новый эксплоит реализует также непривязанный джейлбрейк iPhone 4S и iPad 2.

Напомним, прямо сейчас вам доступен только привязанный джейлбрейк iOS 5 с помощью Redsn0w и Sn0wbreeze. Преимущества полупривязанного джейлбрейка обеспечивает джейлбрейк-сборка из Cydia под названием SemiTether.

32 комментария

  • чем дальше - тем хуже 7 лет назад
    • это не новость даже, еще не сделали то что обещали 100500 раз а уже загадывают вперед. с анлоком лоханулись, не знаю как им еще ктото верит. а про то как Apple узнала про уязвимость молчат, сдали либо сами за $ либо свои же крысюки. фу 7 лет назад
  • ы

    ываыва 7 лет назад
    0
    чарли миллер ГАН**H! павлик морозов гребанный 7 лет назад
  • Н

    Никита 7 лет назад
    0
    Они же сказали что аппаратный джейл будет!!!! 7 лет назад
  • Лучше бы дождались выхода 5.0.1 а потом рассказывали про уязвимость. Теперь думаю что лучше : исправление батареи 4с или джеил, и я скорее склоняюсь к выбору первого. 7 лет назад
    • Уязвимость серьезная и каждый разработчик может поставить ее в свою прогу для корыстных целей. А ты беспокоишься о батареи айфона, которого у тебя пока нет. Количество айфонов с батарейной проблемой мизерная( несколько тысяч на 10 млн.) а вы внушили себе что это на каждом. На моем 4с этой проблы нету. 7 лет назад
  • З

    Заур 7 лет назад
    0
    если у меня сейчас на ipad 2 стоит 4.3.3. смогу ли я в будущем обновиться на 5.0.0 ? 7 лет назад
  • А

    Алекс 7 лет назад
    0
    Т.е. Получается сейчас нельзя сидеть на 4.3.3 чтоб потом обновиться на 5 и сделать непривязанный ?? Ведь когда выйдет 5.0.1 уже нельзя будет на 5.0 обновиться поскольку эпл перестанет ее подписывать ? Или я не прав, поясните пожалуйста! Или можно будет на кастомными прошиться ?? 7 лет назад
    • Сидеть на 4.3.3 можно, когда выйдет 5.0.1 можно просто будет скачать официальную прошивку 5.0 а потом shift + восстановить и все готово. 7 лет назад
        • Вот вот , я про тоже. Щас ведь допустим айфон на 4.2.1 нельзя обновить на 4.3.3. Так же и на 5 будет. Получается сейчас надо обновляться на 5.0 и сидеть без джейла и ждать непривязанного. Или, повторяю вопрос: можно ли будет потом кастом поставить ?? 7 лет назад
          • Возможно. Смотря какую утилиту для джеила выпустят. А я вообще пожалуй откажусь от джеила. Ну точнее пусть на паде остается а на 4С буду жить с чистой совестью))) 7 лет назад
            • и еще вопрос. у меня 4 американская. мне нужно модем сохранить. я могу обновиться щас на 5.0 просто без повышения бб ? или когда я прошивку прогоню через сноубриз, по любому джейл сделается ?? и вообще зная мою ситуацию что посоветуете делать мне ) джейл по любому нужен. естественно как можно скорее. привязку - вообще не рассматриваю... 7 лет назад
          • Скорее всего нет. Как понимаю, речь идёт об ipad2. Самому жалко, но сейчас буду ставить на него 5 ось и ждать джейл, как ни прискорбно это ни звучало, будем без джейла жить пока. А если он вдруг и не выйдет, то что поделать, жалко будет. 7 лет назад
  • Г

    ГдеАнлок 7 лет назад
    0
    лучше бы анлок сделали. 7 лет назад
  • нет я лучше на 5.0.1 7 лет назад
  • Помнится там еще что то про 5 уязвимостей других говорили... 7 лет назад
  • Батарею спас кастом от tt2 который на рутрекере лежит) в разы медленен садится. Так что буду дела ждать) 7 лет назад
  • А

    Антон 7 лет назад
    0
    Вот зачем Чарли дыру спалил?! 7 лет назад
  • Бля парни поясните как поставить 5.0 когда выйдет 5.1 щас пока с 4.3.3 слезать не охота из за джеила 7 лет назад
    • Для перепрошивки на неподписываемые прошивки(как 5.0 после выхода 5.1) нужна сохраненная цифровая подпись(SHSH)- без нее можно будет прошиться только на актуальную прошивку.. Правда как мне помнится, тут говорили, что после перехода на 5.0 это уже не поможет или точнее на 5.0 еще можно будет при наличии SHSH прошиться, а начиная с 5.1 и SHSH не помогут.. Но тут уже точно не уверен, как то смутно было расписано, так что кто лучше знает, прошу поправить меня, если я где-то не прав.. 7 лет назад
      • Все ниже iOS 5 даунгрейдится, например: с iOS 5.0 можно вернуться на 4.1 ... 4.3.5 (при условии наличия шшблобс от конкретной версии), а с 4.1 ... 4.3.5 апдейтиться можно только на актуальную 5ую ось, сейчас это iOS 5.0, ну и в скором времени 5.0.1 итд. 7 лет назад
      • Я вернулся спокойно. И можем не поднялся. Можно спокойно экспериминтировать 7 лет назад
  • Л

    Лаврентий 7 лет назад
    0
    А вот говорили, что типа делаешь один раз джейл, а потом уже не надо будет, так как ты ось не с нуля будешь ставить. Кто что думает, или знает по этому поводу? 7 лет назад
  • Как они уже нас всех зае---ли, америкосы еб---ные, уроды, весь мир пользуется их продукции, а они так издеваются суки 7 лет назад
  • Р

    Радмир 7 лет назад
    0
    А можно ли откатиться с iOS 5 на 4.3.3?? 7 лет назад

Написать комментарий