iPhone & iPad

Белый iPhone 4 содержит уязвимость Limera1n

Известный разработчик джейлбрейк-решений для устройств на iOS, сообщил через твиттер, что новый iPhone 4 в белом исполнении технически полностью идентичен черной модели, поэтому также содержит низкоуровневую bootrom-уязвимость Limera1n.

Таким образом, джейлбрейк белого iPhone 4 возможен с помощью RedSn0w,PwnageTool и Sn0wBreeze.

Для пользователей белых iPhone 4 сообщаю: уязвимость limera1n не закрыта и с джейлбрейком смартфона трудностей не возникнет.

Тем не менее устройство реализуется с прошивкой iOS 4.3.1 и владельцам белых iPhone 4 прежде всего необходимо обновиться на iOS 4.3.2 (SHSH от iOS 4.3 и 4.3.1 заблокированы Apple), а затем сделать джейлбрейк iOS 4.3.2 по инструкции, опубликованной здесь.

0 комментариев

Написать комментарий