iPhone & iPad

Apple исправила ошибку с магазином App Store в iOS 3.1.3

5
8

Вчера вечером по Сети пошли тревожные сообщения о том, что Apple решила заблокировать возможность установки мобильных приложений через онлайн-магазин App Store для устройств на базе прошивок ниже iOS 4.0.

Первые наши тесты на iPhone 3G под управлением iOS 3.1.3 показали наличие такой проблемы. При попытке скачать одно из приложений в App Store программа не реагировала на нажатие по кнопке, используемой обычно для запуска процесса инсталляции.

Проблема была замечена пользователями еще 16 декабря, после того, как Apple обновила свой интернет-киоск. На официальном форуме техподдержки даже предполагали, что невозможность установки софта на устаревших девайсах является новой попыткой компании подтолкнуть пользователей к покупке новых девайсов.

Сегодня все стало на круги своя. По данным Engadget, такая особенность работы магазина Apple была связана с его внутренней ошибкой. Сотрудники издания, которые первыми обнаружили этот баг, сообщили, что сейчас такой проблемы в iOS-устройствах на базе 3.1.3 больше не наблюдается. Apple восстановила работоспособность App Store для пользователей старых девайсов.

Для устранения бага вам не нужно ничего скачивать или устанавливать дополнительно. Просто заново запустите магазин, и вы снова сможете загружать игры и приложения.

А вы пользуетесь прошивкой iOS 3.1.3? У вас заработал App Store?

5 комментариев

  • Довольно забавно, что в маркете для 3.1.3 огрызкокомпания показывает GTA3, который заведомо не работает на девайсах, на которых может стоять 3.1.3 7 лет назад
  • Ну и ладушки. :) 7 лет назад
  • а начали кричать мол эпл специально закрыл возможность установки! базарные бабы... 7 лет назад
  • А

    Артур 7 лет назад
    0
    Мак диггер как всегда ничего не проверяя начал орать что именно Apple заблокировала установку приложений, в то время как другие порталы такие как тот же Engadget всего лишь допустила такой вариант. Фу противно. Повзрослейте уже. 7 лет назад
  • Все это чушь у меня какую программу не качни айфон говорит что требуется версия ios не ниже 4.0 так что уроды в этом apple работают и только мой совет всем выкидывайте эти айфоны это все развод на деньги 6 лет назад

Написать комментарий